Fehlermeldungen
Der epid-Fehler kann durch eine beschädigte XML-Datei oder durch Mach3 verursacht werden. Es passiert sehr oft mit Mach3 und wird hauptsächlich durch plötzliches Schließen von Mach3 aufgrund eines Stromausfalls verursacht. Bitte installieren Sie Mach3 neu und stellen Sie es manuell ein (verwenden Sie nicht Ihre alte XML-Datei).
Zusätzliche Informationen: Jede Mach3-Version, die neuer als 03.043.044 ist, kann im manuellen Werkzeugwechselmodus einen ePID-Fehler verursachen. Es steht in direktem Zusammenhang mit Mach3, das Probleme mit der Aktualisierung der internen Koordinaten während des manuellen Werkzeugwechsels hat. Der e-PID-Fehler stoppt eine Maschine, wenn keine Koordinatensynchronisation zwischen Mach3 und CSMIO / IP-Bewegungsregler vorliegt. In dieser Situation reicht es aus, ältere Mach3-Versionen (03.043.022 bis 03.043.044) zu installieren. Ich empfehle 03.043.022 Release. Es ist unserer Meinung nach das zuverlässigste. Aber die älteren Versionen sind leider nicht mehr für Windows 10 geeignet.
Copy link